Author Topic: Shader/road problem  (Read 149 times)

Offline Genius'

  • **
  • Posts: 26
  • Registered: 35/13/1990
  • Registered: 28/07/2019
    Years
  • Group: ProjectGravity
  • Ingame: Genius
  • Squad: eXcalibur
Shader/road problem
« on: 10 06, 2021, 03:43:45 pm »
As you can see in these two screenshots: https://imgur.com/a/5G9hber

So, it changes every a minute, and everytime its changing, MTA becomes lagging too much, and the FPS becomes from 70 to 20 or even less

Offline Genius'

  • **
  • Posts: 26
  • Registered: 35/13/1990
  • Registered: 28/07/2019
    Years
  • Group: ProjectGravity
  • Ingame: Genius
  • Squad: eXcalibur
Re: Shader/road problem
« Reply #1 on: 10 06, 2021, 04:02:23 pm »
Sorry for double posting, I can't edit that.

Or guys tell me if there is any mods to add in order to remove all these.

even LS objects are sometimes being hidden for me. most of them

Offline K90

  • Senior Community Member
  • ****
  • Posts: 414
  • Registered: 15/04/2012
    YearsYearsYearsYearsYearsYearsYearsYearsYears
  • Ingame: K90
  • Squad: The_Expendables
Re: Shader/road problem
« Reply #2 on: 10 06, 2021, 04:18:51 pm »
Go to /settings > good textures > make it 9999. That's the solution.
"In all our searching, the only thing we've found that makes the emptiness bearable is each other."  Carl Sagan

ex L2 Staff
Spanish Translator

Offline Genius'

  • **
  • Posts: 26
  • Registered: 35/13/1990
  • Registered: 28/07/2019
    Years
  • Group: ProjectGravity
  • Ingame: Genius
  • Squad: eXcalibur
Re: Shader/road problem
« Reply #3 on: 10 06, 2021, 04:28:09 pm »
Go to /settings > good textures > make it 9999. That's the solution.

I want the normal one, https://i.imgur.com/p1wJ18A_d.webp?maxwidth=760&fidelity=grand

like that. because the other one is lagging too much

Offline K90

  • Senior Community Member
  • ****
  • Posts: 414
  • Registered: 15/04/2012
    YearsYearsYearsYearsYearsYearsYearsYearsYears
  • Ingame: K90
  • Squad: The_Expendables
Re: Shader/road problem
« Reply #4 on: 10 06, 2021, 04:43:32 pm »
I want the normal one, https://i.imgur.com/p1wJ18A_d.webp?maxwidth=760&fidelity=grand

like that. because the other one is lagging too much
Let me explain you how the solution that I gave to you works perfectly.
/settings > good textures > 9999 means that good textures will be enabled when your PC reachs 9999 fps, and that's impossible, that means you're gonna have the normal textures on, all the time.
Also, if you wanna increase the draw distance go esc > settings > video > draw distance and increase it.
Also from /settings > set far clip distance > increase it for more than 860, make it like, 1200 or more, it's up to you.
Have a good day.
"In all our searching, the only thing we've found that makes the emptiness bearable is each other."  Carl Sagan

ex L2 Staff
Spanish Translator

Offline Genius'

  • **
  • Posts: 26
  • Registered: 35/13/1990
  • Registered: 28/07/2019
    Years
  • Group: ProjectGravity
  • Ingame: Genius
  • Squad: eXcalibur
Re: Shader/road problem
« Reply #5 on: 10 06, 2021, 04:49:14 pm »
Let me explain you how the solution that I gave to you works perfectly.
/settings > good textures > 9999 means that good textures will be enabled when your PC reachs 9999 fps, and that's impossible, that means you're gonna have the normal textures on, all the time.
Also, if you wanna increase the draw distance go esc > settings > video > draw distance and increase it.
Also from /settings > set far clip distance > increase it for more than 860, make it like, 1200 or more, it's up to you.
Have a good day.

Thanks man, you so nice.

This can be locked :)