Author Topic: Help me to fix my problem (Only GTA:SA version 1.0 is supported)  (Read 580 times)

Offline hanseL~

  • **
  • No One fuck me Alone!
  • Registered: 27/02/2017
    YearsYears
  • Group: SaM
  • Ingame: hanseL~

Offline hanseL~

  • **
  • No One fuck me Alone!
  • Registered: 27/02/2017
    YearsYears
  • Group: SaM
  • Ingame: hanseL~

Offline Combat

  • The Bug Investigator
  • L2 Staff
  • **
  • Producer of outstanding Innovations
  • Registered: 24/04/2018
    Years
  • Group: AvidaCompany
  • Ingame: .Combat
  • Squad: Nuclear_Squad
You have to change your life if you're not happy, and wake up if things aren't going the way you want. ~ Keanu Reeves
Sometimes simple things are the most difficult thing to achieve. ~ Keanu Reeves

Offline hanseL~

  • **
  • No One fuck me Alone!
  • Registered: 27/02/2017
    YearsYears
  • Group: SaM
  • Ingame: hanseL~
Re: Help me to fix my problem (Only GTA:SA version 1.0 is supported)
« Reply #3 on: 10 04, 2019, 01:30:22 am »

Offline Harley

  • New Community Member
  • *
  • Registered: 02/06/2018
    Years
  • Group: The_Institute
  • Ingame: Harley
  • Squad: NeXuS
Re: Help me to fix my problem (Only GTA:SA version 1.0 is supported)
« Reply #4 on: 10 04, 2019, 11:27:29 am »
Try downloading the latest version of GTA SA or this you will never understand but follow him
Note: I do not try it before but this will not  harm you  just  try

Offline Coolit3

  • Voice of Silence
  • L5 Staff
  • *****
  • Registered: 03/08/2014
    YearsYearsYearsYearsYears
Re: Help me to fix my problem (Only GTA:SA version 1.0 is supported)
« Reply #5 on: 12 04, 2019, 11:28:37 am »
Had to move it to MTA Support.

@hanseL~ still facing it or not?
*slice*

Offline hanseL~

  • **
  • No One fuck me Alone!
  • Registered: 27/02/2017
    YearsYears
  • Group: SaM
  • Ingame: hanseL~
Re: Help me to fix my problem (Only GTA:SA version 1.0 is supported)
« Reply #6 on: 12 04, 2019, 01:13:42 pm »
I still didn't fix my problem.

Offline Grinch_

  • *
  • Recruit
  • Registered: 10/01/2019
  • Ingame: Grinch_
Re: Help me to fix my problem (Only GTA:SA version 1.0 is supported)
« Reply #7 on: 13 04, 2019, 05:48:58 am »
ok. So there were a total 6 releases of GTA SA from R*. Even though you'll be missing out some bug fixes & stuff you just need the first version(1.0). Try this out or just download v1.0 somewhere from the internet  :) Hope that helps.

Offline Coolit3

  • Voice of Silence
  • L5 Staff
  • *****
  • Registered: 03/08/2014
    YearsYearsYearsYearsYears
Re: Help me to fix my problem (Only GTA:SA version 1.0 is supported)
« Reply #8 on: 15 04, 2019, 01:35:22 pm »
@hanseL~ Have you tried to look through MTA forums for such issues?
*slice*

guest21036

  • Guest
Re: Help me to fix my problem (Only GTA:SA version 1.0 is supported)
« Reply #9 on: 16 04, 2019, 06:29:45 pm »
Get a No-CD crack ver. 1.0 and put it on your GTA SA Folder, use google to find it since its illegal to share those exe's here

Offline ShePoppie

  • *
  • meow
  • Registered: 06/09/2018
    Years
  • Group: 1337
  • Ingame: 1337#ShePoppie
Re: Help me to fix my problem (Only GTA:SA version 1.0 is supported)
« Reply #10 on: 16 04, 2019, 10:44:51 pm »
Thats might help u tho
:p

Offline Diamond

  • ***
  • Registered: 29/06/2013
    YearsYearsYearsYearsYearsYears
Re: Help me to fix my problem (Only GTA:SA version 1.0 is supported)
« Reply #11 on: 19 04, 2019, 05:16:45 am »
Last reply by the topic starter is 9 days. Locked, PM me if you still didn’t solve your problem.
Farewell

Take care everyone.