Author Topic: citysave is not working for me  (Read 89 times)

Offline Drake.

  • Junior Community Member
  • **
  • Registered: 12/10/2013
    YearsYearsYearsYearsYears
  • Group: SWATTeam
  • Ingame: Drake
  • Squad: The Renegades
citysave is not working for me
« on: 07 09, 2019, 02:46:44 am »
I reported it as a bug but its showed that im the only person who has the problem

i dont know what to do, when I use /edittex and then try to save using the command or the button it just doesn't work for some reason.
Hello
|TR|Mate in Another life.

Online Chin

  • The Fisherman
  • L2 Staff
  • **
  • Talos guide you!
  • Registered: 18/01/2017
    YearsYears
Re: citysave is not working for me
« Reply #1 on: 07 09, 2019, 05:20:46 am »
there is a 'del' button on the direction keys. This button can add an object to the zone.
Quote
- Numpad Del - Tell the server to update + save the object
You need to open /addent first when adding an object. Based on the quote above, what you said is wrong.
If you are here to farm post(s), you can stop.
  • Do not post if you are unsure of your answer you are giving.
  • Any attempt of farming post(s) will lead you into forum ban.



Offline Drake.

  • Junior Community Member
  • **
  • Registered: 12/10/2013
    YearsYearsYearsYearsYears
  • Group: SWATTeam
  • Ingame: Drake
  • Squad: The Renegades
Re: citysave is not working for me
« Reply #2 on: 08 09, 2019, 10:22:35 pm »
I fixed the problem now by doing the following:
i edited any object and did /delent and then now im able to use /edittex on other objects, its now fixed, you may lock this topic, im sorry for wasting anybody's time reading this, trying to help me, I couldn't get the idea of deleting the object as a fix until now, sorry to bother again.
Hello
|TR|Mate in Another life.