Author Topic: (SD #4 DEBUGGER)  (Read 253 times)

Offline xNaseMx

  • New Community Member
  • *
  • Posts: 103
  • Registered: 04/02/2019
    Years
  • Group: Naders
  • Ingame: xNaseMx
  • Squad: The_Paradise
(SD #4 DEBUGGER)
« on: 14 03, 2020, 04:32:06 pm »
Cant Log In The Server
You were kicked from the game (SD #4 DEBUGGER)

Ensure no other program is modifying MTA:SA.





Offline rellic

  • Regular Community Member
  • ***
  • Posts: 419
  • Registered: 13/09/2019
Re: (SD #4 DEBUGGER)
« Reply #1 on: 14 03, 2020, 04:37:31 pm »
If you have cheat engine or anything that can modify game values then try to turn it off, and then try to start MTA as administrator. Wouldn't hurt to run an anti-virus scan with a trusted software just incase there's malware that might do some changes to your game.

Offline xNaseMx

  • New Community Member
  • *
  • Posts: 103
  • Registered: 04/02/2019
    Years
  • Group: Naders
  • Ingame: xNaseMx
  • Squad: The_Paradise
Re: (SD #4 DEBUGGER)
« Reply #2 on: 14 03, 2020, 04:44:35 pm »
I did not have Cheat Engine + idh any cheat in my Combuter Just San Andreas + MTA

Offline Misha Necron

  • Junior Community Member
  • **
  • Posts: 2040
  • Registered: 04/01/2019
    Years
  • Ingame: Misha Necron
  • Squad: M. of D.K.G.
Re: (SD #4 DEBUGGER)
« Reply #3 on: 14 03, 2020, 04:54:43 pm »
I have the same problem now, I tried searching in the net and nothing appears, tried re installing the game not working, changing settings, disabling programs not worked. Idk what to do but I need help too

UwU




Offline xNaseMx

  • New Community Member
  • *
  • Posts: 103
  • Registered: 04/02/2019
    Years
  • Group: Naders
  • Ingame: xNaseMx
  • Squad: The_Paradise
Re: (SD #4 DEBUGGER)
« Reply #4 on: 14 03, 2020, 05:15:30 pm »
I fixed it. You should delete MTA With old files and install it agian

Offline Misha Necron

  • Junior Community Member
  • **
  • Posts: 2040
  • Registered: 04/01/2019
    Years
  • Ingame: Misha Necron
  • Squad: M. of D.K.G.
Re: (SD #4 DEBUGGER)
« Reply #5 on: 14 03, 2020, 05:37:43 pm »
I deleted every file using the Uninstall.exe in MTA folder and then install it didn't work. The only thing happend is that I was able to type my account name and password, logged in and then got kicked and got the same error.

UwU




Offline MacMan

  • Regular Community Member
  • ***
  • Posts: 2732
  • "You're different. You're good, kind and decent"
  • Registered: 12/06/2018
    YearsYears
  • Group: CitiZeNs
  • Ingame: CzN-F|MacMan'F
  • Squad: Falken
Re: (SD #4 DEBUGGER)
« Reply #6 on: 14 03, 2020, 07:40:30 pm »
I've triedd something and it worked out with me
Go to MTA shortcut in your desktop, right click it and press on properties then go to Compatibility
Press on "Run this program in compatibility mode for:" and make it Windows XP (Service Pack 3)
Then press on "Run this program as administrator"
This worked with me hopefully it gonna work with you guys.
I apologize if I ever was a toxic person in your life, I'm maturing more everyday, correcting my wrongs and slowly but surely becoming a better version for me


Offline MaZika.

  • The Stalker & CIT Radio Leader
  • L3 Staff
  • ***
  • Posts: 2540
  • Registered: 15/10/2017
    YearsYears
Re: (SD #4 DEBUGGER)
« Reply #7 on: 16 03, 2020, 12:48:27 pm »
I fixed it. You should delete MTA With old files and install it agian

Locked then.